How to maintain categories using Track Your Sent and NEO Pro

Topic T1200 Applies to Track Your Sent


Problem

When clicking Reply or Forward for messages directly from within NEO, categories are not maintained on the sent items even when Track Your Sent is installed.


Cause

When hitting Reply or Forward from within NEO, Track Your Sent cannot read the category information as Outlook removes these categories by default. When first opening the message in Outlook (or selecting a message from Outlook's message list), Track Your Sent does get access to the category information before Outlook is removing it when clicking Reply or Forward.

Solution

Solution 1: First open the message in Outlook before clicking Reply or Forward.

Solution 2: Make following changes to the system registry:

Outlook 2007:

Outlook 2010:

Outlook 2013:

Outlook 2016:
With these registry keys, Track Your Sent will get the category information when opening the message directly from within NEO. When sending, Track Your Sent will remove the category from the outgoing message (and thus prevent it from arriving at the recipient's computer) and add the category after the message arrives in the Sent Items folder (or any other folder defined).





Last updated: 17 Febr 2016