How to copy NEO data between two computers

Topic T1015 Applies to All NEO products


Preparation
You will need to install Outlook and copy your PSTs and archive PST stores to the second computer. Make sure Outlook is running properly before transferring your NEO Product.


Saving current layout and option settings
On your old computer you can save customization to the user interface (layout and toolbars) by exporting the layout through the View | Layout | Export Layout menu. This will generate two files with a .bar and .cfg extension. Copy these two files to your new system so current layout settings can be imported into the new NEO system.

Also note down your option settings under Tools | Options. These will not be transferred and you will have to set these manually again after starting NEO on your new system.


Transferring NEO Find or NEO Pro
On your old computer it is essential to deactivate your license before uninstalling and before installing NEO on your new computer. To deactivate go within NEO to Help | License and click deactivate.
Older product versions may not have a Deactivate button in which case this step can be skipped.
Deactivating your NEO license will also deauthorize the Btrieve 12 license (for NEO Pro 7 / NEO Find 3) for use on another system.

IMPORTANT:
Failing to deactivate your license may invalidate your NEO license requiring you to purchase again.
Without deactivation, for sure it will block the connected Btrieve 12 license requiring you to purchase a new Btrieve 12 license.



Now install NEO on your other computer. Once deactivated on your old system, you can enter your license information and activate the product on your new system. Before transferring your old data create a catalog on your new system. This finalizes the computer-dependent configuration.


Copying the NEO Catalog to your second computer
  1. Ensure NEO is closed on both computers.

  2. Copy across ALL the '.DAT' files in your NEO Catalog folder from the source computer to the NEO Catalog folder in the destination computer. Be sure to copy the DAT files only.
  3. You can find the location of your catalog via the NEO File menu | Catalog | Catalog Properties. Alternatively, you can search for file NDT.DAT using Windows Search (be sure to get the right NEO Catalog if you have more than one - your NEO Catalogs live as folders up one level from the folder NDT.DAT is in).
  4. If there are any errors that arise in the new catalog, which is rare, do a catalog rebuild. First close NEO and then open it again while keeping the shift key pressed. NEO will open without the catalog and so won't prompt the database error. Then you can go to the NEO File menu | Catalog | Rebuild Catalog and choose the catalog you need rebuilt.


In case of problems or questions please contact customercare@caelo.com for further assistance.



Last updated: 31 Dec 2016